Lists provide you with a way to view and manage potential customers and properties, by sorting properties into organized groups according to your business needs. For a video overview, watch Viewing and Managing Properties in a List:

Lists are created according to the search criteria you select in Discover. After you make a list, you view and manage lists using My Lists. Then, you can dive deeper into the property data in each List, by viewing and managing the properties.

To open a List, either:

  • Open an existing List from My Lists, by clicking the number of properties in a List, or

  • Create a new list by selecting search criteria in Discover.

To open a Property Profile:

  • Double-click on a property icon in your List.

Viewing Properties in a List

When you open a List, there are several features you will see, including:

  • ... Actions Menu: allows you to take a variety of actions on the properties in the List; this is described further in Using the ...Actions Menu below.

  • Filter Menu: allows you to further refine your List; this is described further in Using the Filter Menu below.

  • List Name: the name of your List is displayed at the top of the window.

  • Number of Properties: the total number of properties in the List.

  • View Menu: allow you to choose what your List View window displays; this is described just below.

Using the View Menu

When you click the View menu in a List, you can choose to view your List in one of the following views:

The List View displays your last View menu selection until you select a different view.

Map View

Selecting Map View from the View menu in a List, displays the properties in your List in a map of the area. The Map View provides a visual representation of where properties are located. In the upper-left are the Map Tools, explained below.

Using the Map View, you can zoom in and out of the different property groups. A group is represented as a bubble with the number of properties in each group shown in the bubble.

  • Hover over a group to see the shape area of the included properties.

  • Double-click on a group to zoom in on it.

  • Use the Map Tools to navigate the Map View.

Map Tools

  • Move map to location: click to type a location in the text box where you want to move on the map.

  • Zoom In: click to get a closer view of the property map.

  • Zoom Out: click to get a more distant view of the property map.

  • Current Location: click to move the map to your current device location.

  • Street/Aerial Map View: click to change the type of map displayed.

  • Measure: click to view distances on the map by selecting different points from which to measure.

  • Layers: click to choose either, or both, Heatmap or Boundary layers to display on the map. Click the checkbox, then select the menu item for the layer(s) you want to display.

Individual Properties

Individual properties are represented with an icon for each property type.

  • Click on a property icon to display the Property Info card.

  • You can display the Property Profile if you double-click on the card.

Grid View

After selecting Grid View, from the View menu in a List, the properties in your List are displayed in a spreadsheet format. Using the Grid View, you can easily compare data, as well as easily sort, select, review, and compare individual properties; for more information, see Managing Properties in a List below.

There are several ways in which to manage properties using the Grid View, including sorting properties, modifying columns, and selecting records.

Sorting Properties

  • Click a column heading to sort the list by that column.
    The arrow in the heading indicates the List is sorted according to that column.

  • The arrow direction shows either Ascending or Descending order.

Modifying Columns

Click the Heading menu to modify the following:

  • Select either Sort Ascending or Sort Descending to change to order of properties in the List.

  • Click the Columns menu to select from the available column headings that you can choose to display in your Grid View.

  • Select Reset Columns to return to the default settings.

You can also rearrange columns by dragging and dropping them where you want them arranged in the Grid View.

Selecting Records

You can select records in your List to perform tasks on using the ...Actions menu. To select the records you want, you can:

  • Click on a record once to select or deselect it. (Move your mouse off the record to see the change.)

  • To select a range of records, select the first property, then hold the Shift key on your keyboard, and click the last record in the range.

  • To select or deselect a record individually, without affecting other selections, press the Command (Mac) or Control (Windows) key on your keyboard.

Card View

The Card View of your List shows an overview of each property and gives you the highlights of the owner and property to scan quickly.

With each card you can do the following:

  • Click a card to display the Property Profile.

  • Click the ... menu to do any of the following to the card: Add to List, Remove from List, Set Interest Level, Set Status, or Add Note. For more information, see Using the ...Actions Menu.

  • For Monitored Lists, you can click the Connect buttons to get the email, phone, FaceBook, or LinkedIn contact information (where available) for the contact(s) on that card.

Split View

When you select to view the Split View of your List, the Map View is displayed above the Grid View. For specific information on those views, see the sections above.

Managing Properties in a List

After opening your List View, you can either perform tasks using the ...Actions menu, or refine your List according your selections from the Filter menu.

Using the ... Actions Menu

You can perform actions either on your entire List, or on only the property records you select.

If you have properties selected, selected actions will affect only those properties. If you have no properties selected but have a filter selected, then actions will only affect the filtered properties. If you have no properties selected, and no filter selected, any action you select will affect your entire List.

Selecting Properties/Records

  • Click a property once to select or deselect the record. (Move your mouse off the record to see the change.)

  • To select a range of properties, select the first record, then hold the Shift key and click the last record in the range.

  • To select properties individually, select each record while holding either the Command (Mac) or Control (Windows) key to select or deselect a record.

Click the ...Actions menu to view and select the tasks you want to perform. The following are among the possible options, depending on your subscription:

Add to List

Click to add selected records to a Static list. You can add a maximum of 10,000 records to a static list.

Remove from List

Click to remove selected records from a Static list. You can remove a maximum of 10,000 records from a static list.

Set Interest Level

Click to select the number of stars you want to apply to the List or selected records. You can set the Interest Levels on a maximum of 1,000 records.

Set Status

Click to select a status you want to apply to the List or selected records. You can set the Status on a maximum of 1,000 records.

Choose from the following status options:
None, Screen, Take Photo, Contact Owner, Check Value, Research Title, Submit Offer, Ready to Bid, Listed, Purchased, or Sold.

Add Note

Click to type information about the selected record(s) in a Note. You can add a Note to a maximum of 1,000 records.

Direct Mail

Click to send a printed mailer to the property owner(s). Printing and mailing services are provided for a convenient connection to a service outside of PropertyRadar.

Mailing Labels

Click to print List mailing labels. Select your mailing label type from the Attach Report menu, and review the notifications provided.

Mailing Merge

Click to build custom letters, tri-fold pamphlets, or postcards that you print yourself. For more information, the Mail Merge Tutorial steps you through using our Microsoft™ Word templates.

Online Ads

Click to export your List of potential customers to your Facebook™ or Google™ ad accounts. Follow the steps in the Online Advertising window by reviewing the information, and making your selections in the Platform, To, and Export fields.

Purchase Emails

Click to purchase email addresses for the contacts you want from your List. The Purchase Summary shows the cost of your purchase for the selected records.

Purchase Phones

Click to purchase phone numbers for the contacts you want from your List. The Purchase Summary shows the cost of your purchase for the selected records.

Export to File

Click to export your List to a comma delimited (.csv) file, or a Microsoft™ Excel (.xlsx) file. Exporting Data from PropertyRadar goes into further detail.

Export to Zapier

lick to export your List to a Zapier app to automate day-to-day tasks, and build workflows between apps. See Zapier for more specifics.

Email Report

Click to send information about your selected properties to the email recipients you enter. The reports available for you to attach include:

  • Showing selected heatmap layer on large map

  • Investment Analysis

  • List View selected properties

  • Map Overview selected properties on a large map

  • Property Profile one page property overview

  • Property Profile Plus One Property overview plus your notes, a photo and more on one page

  • Property Profile Plus Two Property overview plus up to 27 photos, notes and more on 2 to 3 pages

Print Report

Click to print out the selected report you choose. Available reports include those listed above in Email Report.

Route

Click to create a driving route, so you can easily drive-by your List properties (with a limit of 23 properties) for an in-person view.

Using the Filter Menu

When you are actively managing your List, you can temporarily narrow down the results of your List by selecting a filter to apply.

Click the Filter menu to select the filter you want to apply to your List. You can choose from the following:

  • Enter a keyword

  • Saved Data

  • Status

  • Interest Level

  • Events

  • New Since

Enter a keyword

Type a word that you want to filter by in the text field. County name, Street Address, City, ZIP Code, and First Owner fields are compared to filter for your keyword.

Saved Data

From the Saved Data menu list, select the item by which you want to filter your List from the following options:

  • Photos: select to display records with photos included.

  • Notes: select to display records with notes included.

  • Analysis: select to display records with analysis included.

  • Documents: select to display records with documents attached.

Status

From the Status menu list, select the item by which you want to filter your List from the following options:

  • Screen

  • Take Photo

  • Contact Owner

  • Check Value

  • Research Title

  • Submit Offer

  • Ready to Bid

  • Listed

  • Purchased

  • Sold

Interest Level

Select the number of stars from the Interest Level menu on which to filter your List.

Events

Select the event on which you want to filter your List from the following options:

  • Recently Sold

  • Underwater

  • In Foreclosure

  • Listed for Sale

  • TS Auction Today

  • TS Auction Tomorrow

New Since

In the New Since menu, the Viewed Last date and time is displayed at the top of the menu. Using the calendar, select the date on which you want to filter when properties were added to your List.

Did this answer your question?